Cloud Services Degradation

Incident Report for Zero Networks

Resolved

Incident has been resolved.
Posted May 08, 2026 - 18:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 15:56 UTC

Identified

A fix has been released, and services are starting to stabilize.
Posted May 08, 2026 - 14:59 UTC

Investigating

We are currently investigating an issue affecting some Zero Networks cloud services. Users may experience delays or errors when viewing assets, rules, and policies in the Zero Networks Portal. MFA may also be affected.

We are working to identify the cause and will provide updates as soon as more information is available.
Posted May 08, 2026 - 14:40 UTC
This incident affected: Portal Access, Assets Monitoring, and MFA.