Connect Client Flapping

Incident Report for Zero Networks

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 18:29 UTC

Monitoring

We reverted configuration changes that were pushed yesterday. Issue seems to be resolved. We're monitoring it to confirm.
Posted Apr 02, 2025 - 09:54 UTC

Identified

We're experiencing issues with our Connect Client - The VPN Tunnel is going up and down sporadically on some environments.
Issue probably related to newer Connect Clients connecting to old version of Connect Server.
Posted Apr 02, 2025 - 09:40 UTC
This incident affected: Zero Connect (ZTNA).