Service Latency Impacting Connectivity and Portal Searches

Incident Report for Zero Networks

Resolved

This incident has been resolved.
We're still monitoring it closely throughout the day in order to make sure everything is stable.
Posted Nov 20, 2025 - 08:04 UTC

Investigating

We are currently investigating increased latency in one of our internal services.
This issue is impacting asset connectivity to the Segment Server and Cloud, as well as causing delays in certain portal searches.
Posted Nov 20, 2025 - 04:57 UTC
This incident affected: Portal Access and Assets Monitoring.