Zero Networks - Maintenance in Progress

Incident Report for Zero Networks

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 13:39 UTC

Identified

We've identified an issue with logrotation mechanism and are currently pushing a new version (25.10.3.4) that resolves it.
We'll share another update once the issue is fully resolved.
Posted Dec 08, 2025 - 13:18 UTC
This incident affected: Email Notifications.