Portal Rules and Network Activity Display Issue

Incident Report for Zero Networks

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 20:55 UTC

Investigating

We are currently investigating an issue affecting the Zero Networks Portal.

Our cloud services are experiencing a disruption that impacts the visualization of firewall rules and Network Activity within the portal. Please note that this is a display issue only, MFA enforcement and firewall rules continue to function normally.

We are actively working to resolve the issue and will provide updates as progress is made.

For real-time status updates, please visit:
https://status.zeronetworks.com

We apologize for the inconvenience and appreciate your patience.
Posted Jan 24, 2026 - 19:08 UTC
This incident affected: Portal Access.